Maintenance scheduled for VPN
Incident Report for Colby College IT Services
Resolved
ITS has completed maintenance on the VPN and verified functionality. Please contact the ITS Support Center with any questions.
Posted Aug 03, 2017 - 18:07 EDT
Identified
ITS will be performing planned maintenance on the VPN today, August 3rd, between 6:00pm and 6:15pm. Service may be impacted during this period. Please contact the ITS Support Center with any questions.
Posted Aug 03, 2017 - 17:22 EDT