Campus Power Outage
Incident Report for Colby College IT Services
Resolved
All systems are now operational following the power outage earlier this morning. Any issues believed to be related to this incident should be communicated to ITS Support.
Posted Jan 13, 2018 - 07:14 EST
Update
We are investigating a possible issue with the security / ccard system. All other systems are reporting as normal. We will continue to provide updates via http://its-status.colby.edu as necessary.
Posted Jan 13, 2018 - 07:05 EST
Update
All campus network services, including wireless, are now operating again. Some online services are restored while others are still in the process of being restored. We will continue to provide updates as these services are restored.
Posted Jan 13, 2018 - 06:26 EST
Update
Power has been restored and systems are being powered back up gradually. We anticipate 20-30 minutes for restoration of critical services.
Posted Jan 13, 2018 - 05:49 EST
Monitoring
All IT systems are now offline due to the ongoing campus power outage. Campus telephones are still operating with approximately two hours of reserve power remaining.
Posted Jan 13, 2018 - 05:14 EST
Identified
The campus is currently experiencing a power outage that is affecting most systems and services. We are monitoring the situation and will continue to provide updates via http://its-status.colby.edu.
Posted Jan 13, 2018 - 05:04 EST