campus wireless service degradation
Incident Report for Colby College IT Services
Resolved
The issue with campus wireless service has been successfully resolved. If you are still experiencing an issue, please contact the ITS Support Center at support@colby.edu.
Posted Jul 12, 2022 - 19:58 EDT
Monitoring
The degraded wireless service issue has been cleared and is now being monitored for successful resolution. If you are still experiencing an issue, please contact the ITS support center.
Posted Jul 12, 2022 - 18:17 EDT
Update
We are loading a software update now in order to resolve the issue. Anticipated downtime is 10 minutes.
Posted Jul 12, 2022 - 18:08 EDT
Identified
ITS has identified a degraded performance issue with campus wireless service and is working to resolve the problem as soon as possible. We will continue to provide updates via https://its-status.colby.edu.
Posted Jul 12, 2022 - 16:56 EDT
This incident affected: Network Access (Wireless Networks).