Issue with printing from Macintosh computers
Incident Report for Colby College IT Services
Resolved
The issue with black and white printing on Macintosh computers has been successfully resolved. If you are still experiencing an issue, please contact the ITS Support Center at support@colby.edu or 207-859-4222
Posted Sep 29, 2023 - 11:16 EDT
Identified
ITS has identified an issue with black and white printing on Macintosh computers and is working to resolve the problem as soon as possible. We will continue to provide updates via https://its-status.colby.edu.
Posted Sep 29, 2023 - 09:12 EDT
Investigating
ITS is investigating an issue with black and white printing from Macintosh computers and will provide more information regularly via https://its-status.colby.edu.
Posted Sep 29, 2023 - 07:57 EDT
This incident affected: Printing and Scanning (B/W Printing).