Issue with web.colby.edu
Incident Report for Colby College IT Services
Resolved
The issue with accessing web.colby.edu has been successfully resolved. If you are still experiencing an issue, please contact the ITS Support Center at support@colby.edu or 207-859-4222
Posted Apr 17, 2023 - 17:36 EDT
Update
ITS is continuing to investigate an issue with web.colby.edu. If you are off campus and need to access web.colby.edu, please connect to the VPN. We will provide more information regularly via https://its-status.colby.edu.
Posted Apr 17, 2023 - 16:29 EDT
Update
ITS is continuing to investigate an issue with web.colby.edu. If you are off campus and need to access web.colby.edu, please connect to the VPN. We will provide more information regularly via https://its-status.colby.edu.
Posted Apr 17, 2023 - 13:05 EDT
Investigating
ITS is investigating an issue with web.colby.edu and will provide more information regularly via https://its-status.colby.edu.
Posted Apr 17, 2023 - 12:02 EDT
This incident affected: Other Colby IT Services.