Issue with some campus IT services
Incident Report for Colby College IT Services
Resolved
The services issue has been successfully resolved. If you are still experiencing an issue, please contact the ITS Support Center at support@colby.edu.
Posted Apr 12, 2022 - 10:14 EDT
Monitoring
The issues in the data center affecting various campus services has been resolved and are now being monitored. If you are still experiencing an issue, please contact us via .
Posted Apr 09, 2022 - 08:52 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 09, 2022 - 07:34 EDT
Identified
ITS has identified an issue in the data center affecting several campus services and is working to resolve the problem as soon as possible. We will continue to provide updates via https://its-status.colby.edu.
Posted Apr 09, 2022 - 07:29 EDT
This incident affected: Network Access (Wireless Networks) and Other Colby IT Services, Telephone Services.