Issue with Okta.colby.edu
Incident Report for Colby College IT Services
Resolved
The issue with Okta has been successfully resolved. If you are still experiencing an issue, please contact the ITS support center at x4222 or support@colby.edu
Posted Dec 15, 2021 - 17:25 EST
Monitoring
The issue with Okta (okta.colby.edu) is now being monitored for successful resolution by the vendor. If you are still experiencing an issue, please contact the ITS support center at x4222 or support@colby.edu.
Posted Dec 15, 2021 - 11:18 EST
Investigating
ITS is aware of an issue with Okta (okta.colby.edu). We will continue to provide updates via https://its-status.colby.edu as they are able to get them from the vendor, as the problem appears to be outside of Colby's network.
Posted Dec 15, 2021 - 10:39 EST
This incident affected: Okta Authentication (okta.colby.edu) and Other Colby IT Services.