Campus Power Issues due to Weather
Incident Report for Colby College IT Services
Resolved
All known issues affecting IT services on campus as a result of the power outage are resolved at this time. Connectivity to off site locations is in the process of being restored. If you are still experiencing an IT issue, please contact us via support@colby.edu.
Posted Dec 21, 2023 - 18:04 EST
Update
At this time campus network services have been fully restored. Off-site locations continue to experience connectivity issues. ITS is continuing to monitor the situation until all known issues are resolved.
Posted Dec 20, 2023 - 18:26 EST
Update
Campus power appears to have been restored. While many systems are reporting as up, ITS is surveying services and will update accordingly.
Posted Dec 20, 2023 - 13:02 EST
Update
Power remains out for the campus and surrounding area, so most buildings do not have network service. For those off campus or on cellular connections, campus services/servers can be reached using the VPN service.
Posted Dec 19, 2023 - 13:01 EST
Update
The campus is currently being impacted by a widespread power outage that began this afternoon. ITS will continue to monitor the situation and work to assess and restore services as soon as power is restored.
Posted Dec 18, 2023 - 21:07 EST
Monitoring
The main Campus and downtown buildings are experiencing power disruptions due to weather. This will result in network service disruptions and possible down time if and where the power is out. ITS will continue to monitor systems and post updates as we can.
Posted Dec 18, 2023 - 13:11 EST
This incident affected: Network Access (Campus Networks, Wireless Networks) and Telephone Services.