Issue with Workday
Incident Report for Colby College IT Services
Resolved
The issue with Workday has been successfully resolved. If you are still experiencing an issue, please contact the ITS Support Center at support@colby.edu or 207-859-4222
Posted Nov 03, 2023 - 07:54 EDT
Monitoring
The Workday service has been restored by the vendor and is now being monitored for successful resolution. If you are still experiencing an issue, please contact the ITS support center at support@colby.edu.
Posted Nov 02, 2023 - 19:24 EDT
Identified
Workday estimates a resolution of the service by 8PM Eastern Time. We will send a notification when the service is restored or provide additional updates as they become available.
Posted Nov 02, 2023 - 17:10 EDT
Investigating
The vendor is continuing to investigate an issue with Workday and will provide more information regularly via https://its-status.colby.edu.
Posted Nov 02, 2023 - 14:41 EDT
Identified
The vendor has identified an issue with Workday and is working to resolve the problem as soon as possible. We will continue to provide updates via https://its-status.colby.edu.
Posted Nov 02, 2023 - 10:29 EDT
Investigating
ITS is working with the vendor to identify an issue with Workday and will provide more information regularly via https://its-status.colby.edu.
Posted Nov 02, 2023 - 08:03 EDT
This incident affected: Workday.